Yayzi - CityFibre - Multiple Areas - Unplanned Outage – Incident details

All systems operational

CityFibre - Multiple Areas - Unplanned Outage

Resolved
Degraded performance
Started about 2 months agoLasted about 2 hours

Affected

CityFibre

Degraded performance from 7:49 AM to 9:35 AM

Updates
  • Resolved
    Resolved

    CityFibre is pleased to inform you that the issue was resolved at approximately 08:50 on 12/03/2025.

    A configuration issue impacted several services, but the configuration has since been updated, resolving the issue.

    Thank you for your patience during this time.

  • Investigating
    Investigating

    We’re aware that a few customers are experiencing connectivity issues. After investigation, it appears to be a CityFibre-related issue, and we have raised this with them for further investigation. We’ll provide updates as soon as we have more information. Apologies for any inconvenience, and thank you for your patience!