Yayzi - National Network Outage – Incident details

All systems operational

National Network Outage

Resolved
Partial outage
Started 16 days agoLasted about 1 hour

Affected

National Network
Updates
  • Resolved
    Resolved

    This incident has been resolved.

    If you are still having issues please reboot your router after 10 minutes.

    If this fails please contact support@yayzi.co.uk

  • Identified
    Identified

    We have identified the issue and it is currently being resolved.

  • Investigating
    Investigating

    We are currently investigating this incident with highest priority. Please rest assured that this is getting resolved ASAP.