Yayzi - CityFibre | Major Incident | Crawley – Incident details

All systems operational

CityFibre | Major Incident | Crawley

Resolved
Major outage
Started about 1 month agoLasted about 13 hours

Affected

National Network

Operational from 12:21 AM to 12:58 PM

CityFibre

Major outage from 12:21 AM to 12:58 PM

Updates
  • Resolved
    Resolved

    The Major Incident Team are pleased to inform you that the issue has been resolved at approximately 12:32 30/12/2025. The issue impacted National Handoff FTTH Services in Crawley.

    Thank you for your patience during this time. The Major Incident Team aim to have the full Major Incident Report available within 10 working days of the incident being resolved.

  • Identified
    Identified

    The Major Incident Team is currently investigating an issue affecting FTTH services. The cause has been identified as damaged fibre subduct.

    We have been unable to commence replacing the fibre cable as the engineers require access to a carriageway chamber. This necessitates traffic management, and we are liaising with the local authority to get this approved as an emergency. In the meantime, engineers are attempting to straighten the kinked subduct and cable to temporarily restore service.

  • Update
    Update

    Engineers are on-site conducting investigations.

    They have tested multiple fibre tubes; however, all tested so far have been broken. Further testing is currently underway to determine whether there is spare fibre available to migrate services onto or if the damaged fibre will need to be replaced..

  • Investigating
    Investigating

    CityFibre has made us aware of an issue currently in Crawley. We are awaiting further information.

    Update from CityFibre below:

    "We are aware of an ongoing incident affecting a number of services. Our Engineers are conducting preliminary investigations to determine the comprehensive Service Impact Analysis. We apologise for the inconvenience caused."