Scheduled for 16 January, 2025 at 8:30 PM – 9:00 PM
Affects
Community Forum
Under maintenance from 8:30 PM to 9:00 PM
Completed
16 January, 2025 at 9:00 PMCompleted
16 January, 2025 at 9:00 PMMaintenance has completed successfully
In progress
16 January, 2025 at 8:30 PMIn progress
16 January, 2025 at 8:30 PMMaintenance is now in progress
Planned
16 January, 2025 at 8:30 PMPlanned
16 January, 2025 at 8:30 PMPlease be advised that the community platform will be temporarily unavailable for 30 minutes starting at 20:30 due to scheduled routine maintenance.
We appreciate your understanding and patience.
Best regards,
Aydan