Yayzi - Outage - The Pastures – Incident details

All systems operational

Outage - The Pastures

Resolved
Partial outage
Started about 2 months agoLasted 11 days

Affected

Wesham

Partial outage from 1:34 PM to 11:24 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We are continuing to work on a fix for this incident. The engineer has attended and it has been determined that the issue appears to with further up the chain. We will post updates as we get them from our vendor.

  • Update
    Update

    Our engineer has given an ETA of 4:05pm today and will begin investigations once they arrive.

  • Identified
    Identified

    We've identified a fault at the cabinet, caused by a power cut. We're awaiting an engineer to arrive onsite.