Scheduled for 26 March, 2025 at 12:01 AM – 6:00 AM
Affects
CityFibre
Under maintenance from 12:01 AM to 6:00 AM
Updates
Completed
26 March, 2025 at 6:00 AM
Completed
26 March, 2025 at 6:00 AM
Maintenance has completed successfully
In progress
26 March, 2025 at 12:01 AM
In progress
26 March, 2025 at 12:01 AM
Maintenance is now in progress
Planned
26 March, 2025 at 12:01 AM
Planned
26 March, 2025 at 12:01 AM
Location: Rugby
This is service affecting work; we expect services to remain available for the duration of the maintenance window except for a 5–10-minute window as upgraded cards are rebooted.