Yayzi - CityFibre Outage – Incident details

CityFibre under maintenance

CityFibre Outage

Resolved
Major outage
Started 3 months agoLasted about 7 hours

Affected

National Network

Operational from 12:36 AM to 7:33 AM

CityFibre

Operational from 12:36 AM to 7:33 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are aware of an issue on the CityFibre network that is affecting a number of national customers. We are awaiting a further update from CityFibre on this and we will update asap.