Yayzi - Major Incident - INC0247034 - in York – Incident details

All systems operational

Major Incident - INC0247034 - in York

Resolved
Operational
Started 3 months agoLasted about 2 hours

Affected

CityFibre

Partial outage from 8:57 AM to 10:49 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    Incident Start Time: 06:54 13/01/2025 The Major Incident Team are currently investigating an incident that is impacting FTTH and FTTP business services. We have engaged First Line Maintenance (FLM) Engineers, their ETA Approximately 09:10. CityFibre as also raised this with the vendor to begin investigations. We are working to identify the issue and resolve the issue as quickly as possible.