Yayzi - DHCP Issue – Incident details

All systems operational

DHCP Issue

Resolved
Operational
Started 7 days agoLasted about 20 hours

Affected

National Network

Partial outage from 12:01 AM to 7:47 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    We have successfully applied a fix to address the issue on our DHCP server. Despite extensive testing to implement a solution without requiring a reboot or clearing of DHCP sessions for all users, it has unfortunately proven necessary to proceed with this action.

    As a result, we will be performing a full reboot in the next 5 minutes of the DHCP server and clearing all DHCP sessions as a matter of urgency. Please note that connections will drop for users who are currently connected, but this will only last for a few moments. It is very important not to reboot any equipment during this process, as it may cause further disruption.

    We are confident that this step will resolve any outstanding issues and restore optimal service. We apologise for any inconvenience this may cause and appreciate your patience as we work to ensure a stable network experience for all customers.

  • Update
    Update

    We're currently testing a fix for the DHCP issue, please bear with us - do not reboot any equipment.

  • Update
    Update

    We are working on a fix for this currently, we may have to reboot the DHCP server. If we do we will let you know ahead of time.

  • Identified
    Identified

    We are currently aware of an issue with our DHCP server that is affecting a select number of customers. Our network team is actively investigating the situation and working to resolve it as quickly as possible.

    We have identified the issue and are currently working on a patch to resolve this issue.

    We kindly ask customers not to restart their devices, as this may prolong the issue or create additional challenges.

    We will provide updates as soon as more information becomes available. Thank you for your patience and understanding.