Scheduled for 19 November, 2024 at 12:30 PM – 1:30 PM
Affects
National Network
Under maintenance from 12:30 PM to 1:30 PM
Completed
19 November, 2024 at 1:30 PMCompleted
19 November, 2024 at 1:30 PMMaintenance has completed successfully
In progress
19 November, 2024 at 12:30 PMIn progress
19 November, 2024 at 12:30 PMMaintenance is now in progress
Planned
19 November, 2024 at 12:30 PMPlanned
19 November, 2024 at 12:30 PMAs part of continued work on our network upgrades, we will be conducting some scheduled downtime today (19/11/2024) between 12:30 and 13:30.
This window has been chosen as activity on the network is at the lowest, we will have our support team on hand should you have any issues.
This will only affect some customers. So if your connection does go off between this time, it's expected downtime would be for approximately 10 minutes.
We will also be scheduling a further downtime window on Thursday 21st between 12:30 and 13:30.
Thanks for your continued patience.
Regards,
Yayzi Broadband Network Operations Team