Yayzi - Radius issue – Incident details

All systems operational

Radius issue

Resolved
Operational
Started about 2 months agoLasted about 5 hours

Affected

National Network

Operational from 5:40 PM to 10:11 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    We've identified a RADIUS issue that is affecting a small number of users, this should be resolved within the next hour.