Yayzi - Major Incident - INC0287664 - Core link down between London (LON5) and Slough (SLO664) – Incident details

All systems operational

Major Incident - INC0287664 - Core link down between London (LON5) and Slough (SLO664)

Resolved
Major outage
Started about 20 hours agoLasted about 17 hours

Affected

CityFibre

Major outage from 2:40 PM to 8:04 AM, Operational from 6:50 PM to 8:04 AM

Updates
  • Resolved
    Resolved

    Major Incident Update

    Latest Update:

    (01/07/2025 01:42) CityFibre is pleased to confirm that the issue was successfully resolved at 01:14 on 01/07/2025. The issue was resolved by reloading the configuration, restoring full-service functionality.

    The Major Incident Team will continue to monitor for stability. Thank you for your patience during this time. CityFibre aim to have the full Major Incident Report available within 10 working days of the incident being resolved.

  • Update
    Update
    | **Major Incident Update** **Latest Update:**(30/06/2025 19:42) Update No: 4Incident Start Time: 14:00 30/06/2025Major Incident Manager: Hannah TadrosSummary Update: ERS and FLM engineers on-site have identified that the issue lies with the active hardware. The Major Incident Team has engaged the vendor, who is continuing remote diagnostics via the FLM engineer on-site. The vendor has also dispatched a technician, with an ETA of approximately 21:00\. The Major Incident Team continues to closely monitor the situation and will ensure that all necessary actions are taken to achieve a full resolution.Business Impact: Approximately 5000+ national FTTH and FTTP business customersCompleted Actions: • Vendor Technician ETA 21:00Next update at: 21:30 30/06/2025 | | ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------- |
  • Monitoring
    Monitoring

    Latest Update:

    (30/06/2025 16:23) Update No: 2

    Incident Start Time: 14:00 30/06/2025

    Major Incident Manager: Hannah Tadros

    Summary Update: The Major Incident Team has dispatched both FLM and ERS engineers to the site to investigate the root cause of the incident. We are currently awaiting ETA updates for both teams. In parallel, we have raised an incident with the vendor responsible for the active equipment to assess any potential faults within the hardware or software. The Major Incident Team continues to closely monitor the situation and will ensure that all necessary actions are taken to achieve a full resolution.

    Business Impact: Approximately 5000+ national FTTH and FTTP business customers

    Completed Actions: • FLM Engaged • ERS Engaged • Vendor Engaged

    Next update at: 18:00 30/06/2025

  • Identified
    Identified

    Start Time: 14:00 30/06/2025 Summary Update: The Major Incident Team are currently investigating an incident that is impacting affecting 5000+ national FTTH and FTTP business customers. We are working to identify the issue and resolve the issue as quickly as possible. Next update at: 16:30 30/06/2025 to work on a fix for this incident.