Dundee, Poole, Derby | Planned Maintenance
Scheduled for 21 March, 2025 at 12:01 AM – 6:00 AM
Affects
CityFibre
Under maintenance from 12:01 AM to 6:00 AM
Completed
21 March, 2025 at 6:00 AMCompleted
21 March, 2025 at 6:00 AMMaintenance has completed successfully
In progress
21 March, 2025 at 12:01 AMIn progress
21 March, 2025 at 12:01 AMMaintenance is now in progress
Planned
21 March, 2025 at 12:01 AMPlanned
21 March, 2025 at 12:01 AMLocation: Dundee, Poole, Derby
Customers will experience a 30-minute outage during the maintenance window.