Yayzi - CityFibre - Rugby [Major Incident] – Incident details

CityFibre under maintenance

CityFibre - Rugby [Major Incident]

Resolved
Operational
Started about 2 months agoLasted 8 days

Affected

CityFibre

Partial outage from 7:47 AM to 1:08 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    The specialist engineering team is on-site and has installed the new fibre, with splicing now nearing completion. We are beginning to see services restoring. Major Incident Management is working closely with internal and on-site teams to resolve the issue as swiftly as possible.

  • Identified
    Identified

    The specialist engineering team is on-site and has installed the new fibre, with splicing now underway. Major Incident Management is working closely with internal and on-site teams to resolve the issue as swiftly as possible. Completed Actions: Splicing of damaged fibre has commenced.

  • Update
    Update

    The Major Incident Team is currently investigating an incident affecting services in Rugby. The specialised engineering team has been delayed in reaching the site. We anticipate their arrival shortly to complete the remedial works. We are working diligently to resolve the issue as quickly as possible.

  • Investigating
    Investigating

    The Major Incident Team is currently investigating an incident affecting services in Rugby. A specialised engineering team will be attending the site with the necessary fibre cable and splicing crews, with an ETA at 08:00. We are working diligently to resolve the issue as swiftly as possible.