Yayzi - CityFibre - ONT Sessions Unlinking - MAJOR INCIDENT – Incident details

All systems operational

CityFibre - ONT Sessions Unlinking - MAJOR INCIDENT

Resolved
Operational
Started about 1 month agoLasted about 12 hours

Affected

National Network

Operational from 11:17 AM to 8:12 PM, Partial outage from 8:12 PM to 10:51 PM

CityFibre

Operational from 11:17 AM to 8:12 PM, Partial outage from 8:12 PM to 10:51 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    CityFibre is aware of an ongoing issue impacting a small number of FTTH and business FTTP customers. Our technical teams continue to work diligently to identify and resolve the root cause as quickly as possible. We sincerely apologise for the lack of updates since the previously stated time and for any inconvenience this may be causing. We are committed to keeping you informed and will provide further updates as soon as new information becomes available. Thank you for your patience and understanding.

  • Update
    Update

    CityFibre is aware of an issue impacting a small number of FTTH and business FTTP customers. We have engaged with our technical teams who are currently investigating to resolve the underlying issue as quickly as possible, and we are also working to minimise impact to those customers who are affected. We apologise for any inconvenience this is causing. Next update at: 13:00 09/01/2025

  • Investigating
    Investigating

    We are aware of an ongoing incident affecting a number of services. Our Engineers are conducting preliminary investigations to determine the comprehensive Service Impact Analysis. We apologise for the inconvenience caused. Our main priority is to deliver the levels of service that our customers deserve and as such we have invoked our Major Incident Process. CityFibre are working to affect a full restoration as soon as possible. We will continue to issue regular updates until all services have been restored. Further details will be issued within 15 minutes.